Router 3com “3CRWER101U-75”


Bueno para romper un poco “el silencio” mientras los chicos preparan todo lo necesario para postear les cuento de un problema que me encontré mientras trataba de hacer funcionar mi nuevo router 3com…

Cuando lo compre esperaba reemplazar a mi router viejo que se quemo luego de que un rayo caiga cerca de mi casa. Las bocas WAN y una de las LAN quedaron inutilizables pero aun sigue funcionando como un AP digamos sin tener problema ni de performance ni de perdida de datos lo cual me sirvió hasta que tuve que agregar mas servidores y no me alcanzo lugar, ya que uno si o si lo tengo que usar para conexión hacia un servidor corriendo LinuX que reparte internet y claro solo dos bocas mas que me quedan…en fin…. Una de las razones por las que no me gusta MSI: el router es MSI RG60SE y si lo buscamos en su propio sitio obtenemos esto. Cosa que si lo hacemos en un buscador obtenemos las fotos reales del producto junto con muchos enlaces lo que deja sin lugar a dudas su existencia y marca, entonces porque no esta en la pagina de MSI?.
Bueno lo que parece suceder es que este router realmente lo fabrico MSI pero al ver que no funciona correctamente o que tuvo problemas de firmware se “lavaron las manos” de esta manera, ahora tengo la prueba que es este enlace, donde aun podemos ubicar su firmware y manual (aunque sugiero tener en cuenta este post en el blog de MSI antes de flashear el router). Por si las moscas dejo los 3 archivos subidos acá: RG60SE-User-Guide.rar, rg60se-up.rar, WDS.rar
Volviendo al 3com me compre el router que sale un tanto mas caro que uno d-link o similar (260 pesos contra 150-200) por lo que me esperaba un funcionamiento optimo de el, para mi sorpresa tiene problemas para sostener un “uptime” de apenas 2 o 3 días con la versión del firmware 1.09. Luego funcionar bastante aceptable deja de entregar DHCP (o sea que la conexión nos anda hasta que reiniciamos la PC del cliente), conexión Wi-FI (no lo podemos ni ubicar en la red) y tampoco se puede acceder a la web de configuración lo que nos deja una sola opción “hardware reboot” ya que prácticamente se convierte en un hub de 4 bocas con un costo de mas de 60 dolares. Claro que para un usuario que apaga toda la luz en casa a la noche no sera un problema pero cada vez hay menos de estos :). Lo que me propuso la gente de 3com (hp ahora?!) es actualizar el firmware a 1.10 que aun no esta en su sitio web, les adjunto el archivo.
Luego de unos días de probarlo pedí el reemplazo ya que los problemas continuaron y ahora tengo un 0km que aun no llegue a desembolsar y temo lo peor ya que en varios enlaces hablan de los mismos problemas con toda la serie. Bueno nada mas que esto por ahora, cualquier novedad les aviso 🙂 saludos.

Bueno me decidí probarlo “en producción” finalmente. Con el router nuevo vino el firmware: V1.05 (Mar 8 2008 23:57:30) con el que se colgó mas que antes. Lo actualice al que postee mas arriba, seria:
V1.10 (Apr 16 2010 18:50:06) con el mismo resultado. Me doy por vencido, no creo que sea posible tenerlo funcionando mas de unos 5 días (uptime record que logre con este plástico blanco).
Esperemos que en algún momento este disponible el OpenWRT para este modelo, mientras…a otra cosa

For those who are searching for info about this router there is a post related in maratux.blogspot.com

4 comentarios en “Router 3com “3CRWER101U-75”

  1. I even use same IP & Subnet Mask add as in Billion modem, still unsuccesful.is both address refer to same setting as seen on Run cmd ipconfig. or which IP address is it refering to?

  2. The default settings on my router was: 192.168.1.1 subnet 255.255.255.0 with DHCP server enabled so i got something like 192.168.1.112 on the client with address of router as gateway…

  3. Hola, podrás enviarme el FIRMWARE 1.10 del 3com WL-550, ya que el link no funciona (Por razones por todos conocidas) o avisarme donde puedo descargarlo.

    Muchas Gracias.-

  4. Actualice el enlace, lo dejo en el sitio asi no desaparece. Aun asi te comento que no le di mas tiempo a este asunto. Sigue funcionando de 10 como router pero sin Wifi, aun con este firmware se cuelga a los dos o tres dias con el wifi activado. Espero tengas mas suerte y si tenes algun avance dejame algun comentario, si es que tenes un momento claro 🙂

Deja un comentario

Para proteger el blog de SPAM, le pedimos que complete la tarea:WordPress CAPTCHA